:: Блог - Спутниковое телевидение :: :: ВКонтакте - Спутниковое телевидение:: :: Одноклассники - Спутниковое телевидение:: :: FACEBOOK - Спутниковое телевидение::

Автор Тема: OpenPLi 6.1 homebuild DM800HD (Tuxbox TX980L) для оригиналов и клонов (все sim)  (Прочитано 91150 раз)

0 Пользователей и 1 Гость просматривают эту тему.

lprot

  • Super V.I.P.
  • Оффлайн

  • *
  • Сообщений: 379
  • Карма: +1041/-0
  • Forum
  • Mой ресивер: dm800hd sim2.01
  • Антенны: 0.85m 4W 1W 5E 9E 13E 19E, 1.1m 28E 31.5E 36E 39E
OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
« Ответ #20 : 23 Февраля 2018, 15:35:05 »
  • Nikname of reply

  • Извините, но гости не могут просматривать ссылки. Регистрация или Логин
    да свап там впринципе и не нужен
    Бегло глянул на 13.6 от там ошибку валит что раздел не смонтирован если свап не находит. Хотя у меня автомаунтит флешку фат32 :) Не дошли руки у gutemine по нормальному ошибку написать..

    сказали спасибо:


    MIC71™

    • Администратор
    • Оффлайн

    • *
    • Сообщений: 17 418
    • Карма: +32978/-24
    • Пол: Мужской
    • Forum
      • Спутниковое ТВ , форум Domica
    • Mой ресивер: Tuxbox990 , DM 900 UHD
    • Антенны: 36е, 85е
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #21 : 23 Февраля 2018, 15:53:59 »
  • Nikname of reply

  • он на OOzoone.com вроде обитает, вроде бы отзывчивый и баги правит сразу , для старшей линейки dm900 он dBackup тот же dFlash правит исправно, отпиши ему об ошибках и кинь лог , думаю поможет 

    сказали спасибо:


    Моня

    • Админсовет
    • Онлайн

    • *
    • Сообщений: 1 985
    • Карма: +7662/-10
    • Пол: Мужской
    • Mой ресивер: DM 800HD-SSL84d, DM 800SE-SSL84d
    • Антенны: 4.0°W; 4.9°Е; 13.0°Е; 36°Е; 75.0°Е; 85.2°Е
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #22 : 23 Февраля 2018, 17:57:27 »
  • Nikname of reply

  • Что-то опять похоже баг.
    Зашёл в Менеджер устройств и поймал креш..
    Спойлер
    OpenPLi Enigma2 crash log

    crashdate=Пт фев 23 15:49:07 2018
    compiledate=Feb  6 2018
    skin=PLi-FullNightHD/skin.xml
    sourcedate=2018-02-06
    branch=develop
    rev=c7d37cb
    component=Enigma2

    stbmodel=dm800
    kernelcmdline=root=/dev/mtdblock3 rootfstype=jffs2 rw console=ttyS0,115200
    nimsockets=NIM Socket 0:
    imageissue=openpli homebuild %h


    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    REMOVE Peer dm800
    REMOVE Peer dm800
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    [eDVBPESReader] Created. Opening demux
    Traceback (most recent call last):
      File "/usr/lib/enigma2/python/Plugins/Extensions/DeviceManager/BHDevice.py", line 96, in updateList2
        self.buildMy_rec(device)
      File "/usr/lib/enigma2/python/Plugins/Extensions/DeviceManager/BHDevice.py", line 120, in buildMy_rec
        f = open('/tmp/devices.tmp', 'r')
    IOError: [Errno 2] No such file or directory: '/tmp/devices.tmp'


    dmesg

    36000] set wss 7 on display 1
    <4>[   92.936000] set sb to 3(1)
    <4>[   92.949000] set ac3 to downmix
    <4>[   92.959000] set aac to downmix
    <4>[   92.981000] set mute 0 (000) 1
    <4>[   92.986000] 190 ms: 65
    <4>[   93.023000] 37 ms: 66
    <4>[   93.875000] 852 ms: 66
    <4>[   94.842000] 967 ms: 67
    <4>[   94.928000] 86 ms: 69
    <4>[   94.978000] 50 ms: 69
    <4>[   95.008000] 30 ms: 69
    <4>[   95.050000] 42 ms: 69
    <4>[   95.057000] 7 ms: 69
    <4>[   95.072000] 14 ms: 69
    <4>[   95.250000] 178 ms: 69
    <4>[  106.871000] 11621 ms: 69
    <4>[  106.937000] 66 ms: 87
    <4>[  107.183000] 246 ms: 88
    <4>[  107.291000] 107 ms: 88
    <4>[  108.779000] 1488 ms: 88
    <4>[  108.951000] 172 ms: 90
    <4>[  109.029000] 77 ms: 91
    <4>[  109.051000] 22 ms: 91
    <4>[  109.068000] 17 ms: 91
    <4>[  109.194000] 126 ms: 91
    <4>[  109.227000] 32 ms: 91
    <4>[  109.250000] 23 ms: 91
    <4>[  109.493000] 243 ms: 91
    <4>[  109.641000] 148 ms: 92
    <4>[  109.697000] 56 ms: 92
    <4>[  110.049000] 351 ms: 92
    <4>[  110.117000] 68 ms: 92
    <4>[  110.164000] 47 ms: 93
    <4>[  110.191000] 27 ms: 93
    <4>[  110.401000] 210 ms: 93
    <4>[  110.423000] 22 ms: 93
    <4>[  110.569000] set current avs auto aspect to 16:9
    <4>[  110.569000] disable wss on display 0
    <4>[  110.569000] set wss 7 on display 1
    <4>[  110.569000] set sb to 3(1)
    <4>[  110.585000] set current avs auto aspect to 16:9
    <4>[  110.585000] disable wss on display 0
    <4>[  110.585000] set wss 7 on display 1
    <4>[  110.585000] set sb to 3(1)
    <4>[  110.589000] disable wss on display 0
    <4>[  110.589000] set wss 7 on display 1
    <4>[  110.592000] set current avs auto aspect to 16:9
    <4>[  110.593000] disable wss on display 0
    <4>[  110.593000] set wss 7 on display 1
    <4>[  110.593000] set sb to 3(1)
    <4>[  110.604000] set current avs auto aspect to 16:9
    <4>[  110.604000] disable wss on display 0
    <4>[  110.605000] set wss 7 on display 1
    <4>[  110.605000] set sb to 3(1)
    <4>[  110.609000] set current avs auto aspect to 16:9
    <4>[  110.609000] disable wss on display 0
    <4>[  110.609000] set wss 7 on display 1
    <4>[  110.609000] set sb to 3(1)
    <4>[  110.613000] disable wss on display 0
    <4>[  110.613000] set wss 7 on display 1
    <4>[  110.617000] set current avs auto aspect to 16:9
    <4>[  110.617000] disable wss on display 0
    <4>[  110.617000] set wss 7 on display 1
    <4>[  110.618000] set sb to 3(1)
    <4>[  110.631000] set current avs auto aspect to 16:9
    <4>[  110.631000] disable wss on display 0
    <4>[  110.631000] set wss 7 on display 1
    <4>[  110.631000] set sb to 3(1)
    <4>[  110.636000] set current avs auto aspect to 16:9
    <4>[  110.636000] disable wss on display 0
    <4>[  110.636000] set wss 7 on display 1
    <4>[  110.636000] set sb to 3(1)
    <4>[  110.646000] disable wss on display 0
    <4>[  110.646000] set wss 7 on display 1
    <4>[  110.650000] set current avs auto aspect to 16:9
    <4>[  110.650000] disable wss on display 0
    <4>[  110.651000] set wss 7 on display 1
    <4>[  110.651000] set sb to 3(1)
    <4>[  110.662000] set current avs auto aspect to 16:9
    <4>[  110.663000] disable wss on display 0
    <4>[  110.663000] set wss 7 on display 1
    <4>[  110.663000] set sb to 3(1)
    <4>[  110.668000] set current avs auto aspect to 16:9
    <4>[  110.668000] disable wss on display 0
    <4>[  110.668000] set wss 7 on display 1
    <4>[  110.668000] set sb to 3(1)
    <4>[  110.672000] disable wss on display 0
    <4>[  110.672000] set wss 7 on display 1
    <4>[  110.676000] set current avs auto aspect to 16:9
    <4>[  110.676000] disable wss on display 0
    <4>[  110.676000] set wss 7 on display 1
    <4>[  110.676000] set sb to 3(1)
    <4>[  110.689000] set current avs auto aspect to 16:9
    <4>[  110.689000] disable wss on display 0
    <4>[  110.689000] set wss 7 on display 1
    <4>[  110.689000] set sb to 3(1)
    <4>[  110.696000] set current avs auto aspect to 16:9
    <4>[  110.696000] disable wss on display 0
    <4>[  110.696000] set wss 7 on display 1
    <4>[  110.697000] set sb to 3(1)
    <4>[  110.710000] set current avs auto aspect to 16:9
    <4>[  110.710000] disable wss on display 0
    <4>[  110.710000] set wss 7 on display 1
    <4>[  110.710000] set sb to 3(1)
    <4>[  110.714000] set current avs auto aspect to 16:9
    <4>[  110.714000] disable wss on display 0
    <4>[  110.714000] set wss 7 on display 1
    <4>[  110.714000] set sb to 3(1)
    <4>[  110.719000] disable wss on display 0
    <4>[  110.719000] set wss 7 on display 1
    <4>[  110.723000] set current avs auto aspect to 16:9
    <4>[  110.723000] disable wss on display 0
    <4>[  110.723000] set wss 7 on display 1
    <4>[  110.724000] set sb to 3(1)
    <4>[  110.742000] 319 ms: 93
    <4>[  110.781000] 39 ms: 94
    <4>[  110.843000] 61 ms: 94
    <4>[  110.856000] 13 ms: 94
    <4>[  111.004000] 148 ms: 94
    <4>[  111.860000] 855 ms: 94
    <4>[  112.045000] 185 ms: 95
    <4>[  112.778000] 733 ms: 95
    <4>[  113.133000] 355 ms: 97
    <4>[  118.406000] 5272 ms: 97
    <4>[  118.518000] 112 ms: 99
    <4>[  118.542000] 23 ms: 99
    <4>[  118.547000] 5 ms: 99
    <4>[  287.334000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  287.443000] set current avs auto aspect to 16:9
    <4>[  287.443000] disable wss on display 0
    <4>[  287.444000] set wss 7 on display 1
    <4>[  287.444000] set sb to 3(1)
    <4>[  291.667000] alps_bsbe2 is in normal mode now
    <4>[  291.955000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  292.063000] set current avs auto aspect to 16:9
    <4>[  292.063000] disable wss on display 0
    <4>[  292.064000] set wss 7 on display 1
    <4>[  292.064000] set sb to 3(1)
    <4>[  293.100000] start pcr0 on dmx 0 pid:1c8f index 1
    <4>[  293.102000] start audio on dmx 0 pid:1c90
    <4>[  293.102000] audio xpt start
    <4>[  293.102000] sync is off so we enable it
    <4>[  293.102000] demux-index 0 pcr0pid 1c8f
    <4>[  293.102000] using 1 as pcr0 pidchannel
    <4>[  293.105000] MPEG
    <4>[  293.106000] audio: streamtype set 0
    <4>[  293.106000] audio: streamtype_set: stop rave
    <4>[  293.115000] audio: streamtype_set: restart rave
    <4>[  293.115000] set mute 0 (111) 1
    <4>[  293.118000] audio: decoder start 2
    <4>[  293.133000] video delay 0 (0 ms)
    <4>[  293.133000] total video delay: 0 (0 ms)
    <4>[  293.134000] start video0 on dmx 0 pid:1c8f
    <4>[  293.134000] total video delay: 0 (0 ms)
    <4>[  293.142000] VIDEO0: start decode
    <4>[  293.156000] ch0: lock
    <4>[  293.228000] RAP first pts 0xb037d04e, stc 0xb037b1d8, pcr valid
    <4>[  293.372000] RAP sampling rate info isr (48000)
    <4>[  293.372000] eBitRateChange Isr.. set source_changed_event!
    <4>[  293.372000] eModeChange Isr.. set source_changed_event!
    <4>[  293.463000] VIDEO0: first pts 0xb0387c6c
    <4>[  293.464000] VIDEO0: resolution changed (704 576)
    <4>[  293.615000] enable tsm0
    <4>[  294.143000] VIDEO0: progressive changed (0)
    <4>[  299.472000] stop pcr0 on dmx 0 pid:1c8f
    <4>[  299.474000] stop video0 on dmx 0 pid:1c8f
    <4>[  299.476000] VIDEO0: stop decode
    <4>[  299.477000] VIDEO0: set blank to 1
    <4>[  299.478000] audio: decoder stop
    <4>[  299.491000] stop audio on dmx 0 pid:1c90
    <4>[  299.491000] audio: xpt stop(2)
    <4>[  299.491000] no decoder left in sync handling so disable xpt_sync
    <4>[  299.491000] bcm_audio_channel_stop(2) done
    <4>[  299.980000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  300.083000] set current avs auto aspect to 16:9
    <4>[  300.084000] disable wss on display 0
    <4>[  300.084000] set wss 7 on display 1
    <4>[  300.084000] set sb to 3(1)
    <4>[  300.546000] start pcr0 on dmx 0 pid:61 index 1
    <4>[  300.547000] start audio on dmx 0 pid:62
    <4>[  300.547000] audio xpt start
    <4>[  300.548000] sync is off so we enable it
    <4>[  300.548000] demux-index 0 pcr0pid 61
    <4>[  300.548000] using 1 as pcr0 pidchannel
    <4>[  300.548000] MPEG
    <4>[  300.548000] audio: decoder start 0
    <4>[  300.563000] video delay 0 (0 ms)
    <4>[  300.563000] total video delay: 0 (0 ms)
    <4>[  300.565000] start video0 on dmx 0 pid:61
    <4>[  300.565000] total video delay: 0 (0 ms)
    <4>[  300.573000] VIDEO0: start decode
    <4>[  300.580000] ch0: lock
    <4>[  300.674000] RAP first pts 0xea5860aa, stc 0xea583d40, pcr valid
    <4>[  300.832000] RAP sampling rate info isr (48000)
    <4>[  300.832000] eBitRateChange Isr.. set source_changed_event!
    <4>[  300.832000] eModeChange Isr.. set source_changed_event!
    <4>[  301.143000] VIDEO0: first pts 0xea59e6cc
    <4>[  301.144000] VIDEO0: resolution changed (720 576)
    <4>[  301.295000] enable tsm0
    <4>[  406.919000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  407.026000] set current avs auto aspect to 16:9
    <4>[  407.026000] disable wss on display 0
    <4>[  407.026000] set wss 7 on display 1
    <4>[  407.027000] set sb to 3(1)
    <4>[  442.329000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  442.446000] set current avs auto aspect to 16:9
    <4>[  442.447000] disable wss on display 0
    <4>[  442.447000] set wss 7 on display 1
    <4>[  442.447000] set sb to 3(1)
    <4>[  564.573000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  564.689000] set current avs auto aspect to 16:9
    <4>[  564.690000] disable wss on display 0
    <4>[  564.690000] set wss 7 on display 1
    <4>[  564.690000] set sb to 3(1)
    <6>[  611.740000] Adding 189472k swap on /media/usb/backup/swapfile.  Priority:-1 extents:57 across:969776k
    <4>[  632.065000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  632.170000] set current avs auto aspect to 16:9
    <4>[  632.170000] disable wss on display 0
    <4>[  632.170000] set wss 7 on display 1
    <4>[  632.170000] set sb to 3(1)
    <4>[  635.783000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[  635.889000] set current avs auto aspect to 16:9
    <4>[  635.890000] disable wss on display 0
    <4>[  635.890000] set wss 7 on display 1
    <4>[  635.890000] set sb to 3(1)
    <4>[  951.889000] HDMI: now powered down
    <4>[  952.601000] set mute 1 (111) 1
    <4>[  952.719000] stop pcr0 on dmx 0 pid:61
    <4>[  952.721000] stop video0 on dmx 0 pid:61
    <4>[  952.723000] VIDEO0: stop decode
    <4>[  952.724000] VIDEO0: set blank to 1
    <4>[  952.725000] audio: decoder stop
    <4>[  952.739000] stop audio on dmx 0 pid:62
    <4>[  952.739000] audio: xpt stop(2)
    <4>[  952.739000] no decoder left in sync handling so disable xpt_sync
    <4>[  952.739000] bcm_audio_channel_stop(2) done
    <4>[  952.766000] set input to 1
    <4>[  952.766000] set fb to 2(0)
    <4>[  952.776000] set sb to 3(0)
    <4>[  959.536000] alps_bsbe2 is in powersave mode now
    <4>[ 8118.852000] HDMI: force disconnect!
    <4>[ 8118.852000] HDMI: now disconnected
    <4>[ 8120.056000] HDMI: now connected
    <4>[ 8120.087000] HDMI: EDID read ok
    <4>[ 8120.087000] set sb to 3(0)
    <4>[ 8147.586000] HDMI: now powered down
    <4>[32296.123000] HDMI: force disconnect!
    <4>[32296.123000] HDMI: now disconnected
    <4>[32297.330000] HDMI: now connected
    <4>[32297.359000] HDMI: EDID read ok
    <4>[32297.359000] set sb to 3(0)
    <4>[32298.700000] alps_bsbe2 is in normal mode now
    <4>[32298.734000] set input to 0
    <4>[32298.734000] set fb to 2(0)
    <4>[32298.734000] using 50.00Hz as MonitorRefreshRate
    <4>[32298.845000] SET FORMAT: display[0], format=18
    <4>[32298.845000] HDMI mode
    <4>[32298.845000] use EDID to detect colorspace
    <4>[32298.845000] using colorspace: 1
    <4>[32298.980000] bcm_video_analog_port_setup (fmt=6)
    <4>[32299.085000] SET FORMAT: display[1], format=6
    <4>[32299.244000] set current avs auto aspect to 16:9
    <4>[32299.245000] disable wss on display 0
    <4>[32299.245000] set wss 7 on display 1
    <4>[32299.245000] set sb to 3(1)
    <4>[32299.246000] set mute 0 (111) 0
    <4>[32300.295000] start pcr0 on dmx 0 pid:61 index 1
    <4>[32300.297000] start audio on dmx 0 pid:62
    <4>[32300.298000] audio xpt start
    <4>[32300.298000] sync is off so we enable it
    <4>[32300.298000] demux-index 0 pcr0pid 61
    <4>[32300.298000] using 1 as pcr0 pidchannel
    <4>[32300.300000] MPEG
    <4>[32300.301000] audio: decoder start 0
    <4>[32300.316000] video delay 0 (0 ms)
    <4>[32300.316000] total video delay: 0 (0 ms)
    <4>[32300.317000] start video0 on dmx 0 pid:61
    <4>[32300.317000] total video delay: 0 (0 ms)
    <4>[32300.325000] VIDEO0: start decode
    <4>[32300.350000] ch0: lock
    <4>[32300.350000] RAP first pts 0x19601402a, stc 0x196011cda, pcr valid
    <4>[32300.652000] RAP sampling rate info isr (48000)
    <4>[32300.652000] eBitRateChange Isr.. set source_changed_event!
    <4>[32300.652000] eModeChange Isr.. set source_changed_event!
    <4>[32300.825000] VIDEO0: first pts 0x1960247bc
    <4>[32300.976000] enable tsm0
    <4>[32785.295000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[32785.413000] set current avs auto aspect to 16:9
    <4>[32785.414000] disable wss on display 0
    <4>[32785.414000] set wss 7 on display 1
    <4>[32785.415000] set sb to 3(1)
    <4>[32786.763000] set mute 1 (111) 1
    <4>[32786.873000] stop pcr0 on dmx 0 pid:61
    <4>[32786.876000] stop video0 on dmx 0 pid:61
    <4>[32786.878000] VIDEO0: stop decode
    <4>[32786.879000] VIDEO0: set blank to 1
    <4>[32786.880000] audio: decoder stop
    <4>[32786.903000] stop audio on dmx 0 pid:62
    <4>[32786.903000] audio: xpt stop(2)
    <4>[32786.903000] no decoder left in sync handling so disable xpt_sync
    <4>[32786.903000] bcm_audio_channel_stop(2) done
    <4>[32786.927000] set input to 1
    <4>[32786.927000] set fb to 2(0)
    <4>[32786.934000] set sb to 3(0)
    <4>[32793.645000] alps_bsbe2 is in powersave mode now
    <4>[33358.733000] alps_bsbe2 is in normal mode now
    <4>[33358.769000] set input to 0
    <4>[33358.770000] set fb to 2(0)
    <4>[33358.770000] using 50.00Hz as MonitorRefreshRate
    <4>[33358.884000] SET FORMAT: display[0], format=18
    <4>[33358.884000] HDMI mode
    <4>[33358.884000] use EDID to detect colorspace
    <4>[33358.884000] using colorspace: 1
    <4>[33358.985000] bcm_video_analog_port_setup (fmt=6)
    <4>[33359.104000] SET FORMAT: display[1], format=6
    <4>[33359.264000] set current avs auto aspect to 16:9
    <4>[33359.264000] disable wss on display 0
    <4>[33359.264000] set wss 7 on display 1
    <4>[33359.265000] set sb to 3(1)
    <4>[33359.266000] set mute 0 (111) 0
    <4>[33360.314000] start pcr0 on dmx 0 pid:61 index 1
    <4>[33360.316000] start audio on dmx 0 pid:62
    <4>[33360.316000] audio xpt start
    <4>[33360.316000] sync is off so we enable it
    <4>[33360.317000] demux-index 0 pcr0pid 61
    <4>[33360.317000] using 1 as pcr0 pidchannel
    <4>[33360.319000] MPEG
    <4>[33360.320000] audio: decoder start 0
    <4>[33360.336000] video delay 0 (0 ms)
    <4>[33360.336000] total video delay: 0 (0 ms)
    <4>[33360.337000] start video0 on dmx 0 pid:61
    <4>[33360.337000] total video delay: 0 (0 ms)
    <4>[33360.345000] VIDEO0: start decode
    <4>[33360.356000] ch0: lock
    <4>[33360.477000] RAP first pts 0x19bb11d6a, stc 0x19bb0f9f4, pcr valid
    <4>[33360.636000] RAP sampling rate info isr (48000)
    <4>[33360.636000] eBitRateChange Isr.. set source_changed_event!
    <4>[33360.636000] eModeChange Isr.. set source_changed_event!
    <4>[33361.224000] VIDEO0: first pts 0x19bb2bcdc
    <4>[33361.376000] enable tsm0
    <4>[33940.036000] stop pcr0 on dmx 0 pid:61
    <4>[33940.038000] stop video0 on dmx 0 pid:61
    <4>[33940.040000] VIDEO0: stop decode
    <4>[33940.041000] VIDEO0: set blank to 1
    <4>[33940.042000] audio: decoder stop
    <4>[33940.056000] stop audio on dmx 0 pid:62
    <4>[33940.056000] audio: xpt stop(2)
    <4>[33940.056000] no decoder left in sync handling so disable xpt_sync
    <4>[33940.056000] bcm_audio_channel_stop(2) done
    <4>[33940.536000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    <4>[33940.654000] set current avs auto aspect to 16:9
    <4>[33940.655000] disable wss on display 0
    <4>[33940.655000] set wss 7 on display 1
    <4>[33940.655000] set sb to 3(1)
    <4>[33941.098000] start pcr0 on dmx 0 pid:1c8f index 1
    <4>[33941.100000] start audio on dmx 0 pid:1c90
    <4>[33941.100000] audio xpt start
    <4>[33941.100000] sync is off so we enable it
    <4>[33941.100000] demux-index 0 pcr0pid 1c8f
    <4>[33941.100000] using 1 as pcr0 pidchannel
    <4>[33941.103000] MPEG
    <4>[33941.103000] audio: decoder start 0
    <4>[33941.118000] video delay 0 (0 ms)
    <4>[33941.118000] total video delay: 0 (0 ms)
    <4>[33941.119000] start video0 on dmx 0 pid:1c8f
    <4>[33941.119000] total video delay: 0 (0 ms)
    <4>[33941.128000] VIDEO0: start decode
    <4>[33941.140000] ch0: lock
    <4>[33941.236000] RAP first pts 0x164b8602e, stc 0x164b8419a, pcr valid
    <4>[33941.380000] RAP sampling rate info isr (48000)
    <4>[33941.380000] eBitRateChange Isr.. set source_changed_event!
    <4>[33941.381000] eModeChange Isr.. set source_changed_event!
    <4>[33941.855000] VIDEO0: first pts 0x164b9a42c
    <4>[33941.855000] VIDEO0: resolution changed (704 576)
    <4>[33942.007000] enable tsm0



    И, кстати, я сделал более полную локалочку для dflash
    « Последнее редактирование: 23 Февраля 2018, 18:04:07 от Моня »
    Жили бедно - хватит!!!
    Извините, но гости не могут просматривать ссылки. Регистрация или Логин

    сказали спасибо:


    maigais

    • Super V.I.P.
    • Оффлайн

    • *
    • Сообщений: 966
    • Карма: +1534/-2
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #23 : 23 Февраля 2018, 20:33:41 »
  • Nikname of reply

  • Прочитал крешлог и нeпонял причом тут BHDevice на OpenPli 6.1
    Вроде у них свой должен быть..
    BlackHole-4.7-DM800  ,Tuner + ALINK DTU и Digital USB DVB-T HDTV TV Tuner Recorder Receiver , HDD TOSHIBA MK2552GSX 250gb,usb 16gb

    сказали спасибо:


    maigais

    • Super V.I.P.
    • Оффлайн

    • *
    • Сообщений: 966
    • Карма: +1534/-2
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #24 : 24 Февраля 2018, 11:17:51 »
  • Nikname of reply

  • Я этот имидж нетестил но для OpenPli обычно имеется свой DeviceManager,
    Но не от Blackhole...
    Как у тебя указан путь в крешлоге
    /usr/lib/enigma2/python/Plugins/Extensions/DeviceManager/BHDevice.py
    BlackHole-4.7-DM800  ,Tuner + ALINK DTU и Digital USB DVB-T HDTV TV Tuner Recorder Receiver , HDD TOSHIBA MK2552GSX 250gb,usb 16gb

    vikingline

    • Модератор раздела
    • Онлайн

    • *
    • Сообщений: 1 137
    • Карма: +3021/-14
    • Forum
    • Mой ресивер: DM920, DM800HD
    • Антенны: 36e(80cm)
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #25 : 24 Февраля 2018, 11:27:17 »
  • Nikname of reply

  • я ставил тот, что для оригинала, так в нём не было DiviceManager, и в этом наверное нет, так как он просто для клонов модифицирован

    Моня

    • Админсовет
    • Онлайн

    • *
    • Сообщений: 1 985
    • Карма: +7662/-10
    • Пол: Мужской
    • Mой ресивер: DM 800HD-SSL84d, DM 800SE-SSL84d
    • Антенны: 4.0°W; 4.9°Е; 13.0°Е; 36°Е; 75.0°Е; 85.2°Е
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #26 : 24 Февраля 2018, 11:30:21 »
  • Nikname of reply

  • maigais, это понятно, что он от BH, и не я его туда ставил.
    Но а какая разница, если его можно адаптировать и под OpenPli.
    Жили бедно - хватит!!!
    Извините, но гости не могут просматривать ссылки. Регистрация или Логин

    hecha71

    • Модератор раздела
    • Оффлайн

    • *
    • Сообщений: 1 435
    • Карма: +4585/-34
    • Forum
    • Mой ресивер: dm500hd,dm800se(а8р),dm800hd
    • Антенны: 0,9 motor(4w-90e)
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #27 : 24 Февраля 2018, 22:07:51 »
  • Nikname of reply

  • Установил фид с  ТС с фида подтянул плагин dFlash делает бекап только размер странный  :unsure:


    Извините, но гости не могут просматривать ссылки. Регистрация или Логин

    сказали спасибо:


    lprot

    • Super V.I.P.
    • Оффлайн

    • *
    • Сообщений: 379
    • Карма: +1041/-0
    • Forum
    • Mой ресивер: dm800hd sim2.01
    • Антенны: 0.85m 4W 1W 5E 9E 13E 19E, 1.1m 28E 31.5E 36E 39E
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #28 : 25 Февраля 2018, 04:56:34 »
  • Nikname of reply

  • dFlash снова обновлен до 13.6. Бэкап создается как на fat так и на ext2/3 носители - главное указывайте правильный путь. Своп раздел рекомендую не менее 256Мбайт. Если свопа радела нет - dFlash создает временный в файле на самом целевом носителе. Соответственно свободного места надо тогда иметь 256+64 и еще тоесть >300Мбайт. Функцию прошивки не проверял, по идее должна работать.

    сказали спасибо:


    lprot

    • Super V.I.P.
    • Оффлайн

    • *
    • Сообщений: 379
    • Карма: +1041/-0
    • Forum
    • Mой ресивер: dm800hd sim2.01
    • Антенны: 0.85m 4W 1W 5E 9E 13E 19E, 1.1m 28E 31.5E 36E 39E
    OpenPli 6.1 homebuild dm800hd ssl84d (sim201)
    « Ответ #29 : 25 Февраля 2018, 12:51:15 »
  • Nikname of reply

  • Расскажу детальней как работает dFlash 13.6 а то информации никакой толком не нашел а версий его много и не все хорошо работают на клонах.
    При запуске dFlash проверяет тип системы на которой его запустили, наличие утилит и т.д.
    При выборе пункта Бэкап из меню он создает в /tmp/dbackup.sh который запускает. Содержимое такое:
    Код: Извините, но гости не могут просматривать ссылки. Регистрация или Логин
    #!/bin/sh -x
    exec > /tmp/dbackup.log 2>&1
    cat /tmp/dbackup.sh
    df -h
    swapoff /media/usb/backup/swapfile
    rm /media/usb/backup/swapfile
    dd if=/dev/zero of=/media/usb/backup/swapfile bs=1024 count=256000
    mkswap /media/usb/backup/swapfile
    swapon /media/usb/backup/swapfile
    /usr/lib/enigma2/python/Plugins/Extensions/dFlash/bin/nanddump --noecc --omitoob --bb=skipbad --truncate --file /media/usb/backup/s.bin /dev/mtd/1
    umount /tmp/boot
    rm -r /tmp/boot
    mkdir /tmp/boot
    mount -t jffs2 /dev/mtdblock2 /tmp/boot
    /usr/lib/enigma2/python/Plugins/Extensions/dFlash/bin/mkfs.jffs2 --root=/tmp/boot --disable-compressor=lzo --compression-mode=size --output=/media/usb/backup/b.img  -e 16384 -n -l
    umount /tmp/boot
    rm -r /tmp/boot
    umount /tmp/root
    rm -r /tmp/root
    mkdir /tmp/root
    mount -o bind / /tmp/root
    /usr/lib/enigma2/python/Plugins/Extensions/dFlash/bin/mkfs.jffs2 --root=/tmp/root --disable-compressor=lzo --compression-mode=size --output=/media/usb/backup/r.img  -e 16384 -n -l
    umount /tmp/root
    rmdir /tmp/root
    chmod 777 /media/usb/backup/s.bin
    chmod 777 /media/usb/backup/b.img
    chmod 777 /media/usb/backup/r.img
    /usr/bin/buildimage --brcmnand -a dm800 -e 16384 -f 0x4000000 -s 512 -b 0x40000:/media/usb/backup/s.bin -d 0x3C0000:/media/usb/backup/b.img -d 0x3C00000:/media/usb/backup/r.img > /media/usb/backup/OE-exp-dm800-2018-02-25-10-08.nfi
    rm /media/usb/backup/s.bin
    rm /media/usb/backup/b.img
    rm /media/usb/backup/r.img
    rm /media/usb/backup/r.ubi
    chmod 777 /media/usb/backup/OE-exp-dm800-2018-02-25-10-08.nfi
    swapoff /media/usb/backup/swapfile
    rm /media/usb/backup/swapfile
    ls -alh /media/usb/backup/OE-exp-dm800-2018-02-25-10-08.*
    du -h /media/usb/backup/OE-exp-dm800-2018-02-25-10-08.nfi > /tmp/.dbackup
    df -h
    rm /tmp/.dflash
    exit 0

    Во время бэкапа можно контролировать работу dFlash при помощи:
    Код: Извините, но гости не могут просматривать ссылки. Регистрация или Логин
    tail -f /tmp/dbackup.log
    Как видно строчка в fstab как минимум для бэкапа не требуется...

    сказали спасибо:


     

    :: спутниковые ресиверы ::